ゲームに関する、マイナーな情報を主に扱っているサイト...ま、最近PSP関連しか扱ってないですが・・・
| トップ | PSP ウラ情報 | 用語・略語解説 | 誤字報告 | リンク集 | うpろだ |

スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

[ --/--/-- --:-- ] スポンサー広告 | トラックバック(-) | コメント(-)

PSP POPSLoader for CFW 3.71 M33 

カスタムファームウェア 3.71 M33上で適用できるFW3.00~FW3.72までのPOPSに対応したPOPSLoaderの導入方法を紹介します。

POPSLoaderの主な変更点は

  • 3.71及び3.72のPOPSに対応した。

  • 但し、3.71 M33で使用する際には3.71はリストに表示されない。


これより下記の手順を実行する事でPSPが壊れる可能性があります。
全て自己責任で実行してください。

■用意するもの
  • CFW 3.71 M33を導入したPSP-1000/2000

  • 「CFW 3.71 M33-3 + PopsLoader」⇒ダウンロード

■やり方
  1. メモリースティックに各データを配置
  1. 「CFW 3.71 M33-3 + PopsLoader」をダウンロードして解凍する。

  2. 次のようなファイルが出てくる。

    15080_371m333/
    ├ sdk/
    seplugins/
    │├ popsloader/
    ││├ idcanager_old.prx
    ││└ sony prx's go here.txt
    │└ popsloader.prx
    ├ UPDATE/
    └ readme.txt

  3. seplugins」フォルダをメモリースティックのルートディレクトリに入れる。


  4. ms0:/sepluginsフォルダに「pops.txt」というテキストファイルを作成し、

    ms0:/seplugins/popsloader.prx


    と記述し保存する。


  5. 各バージョンのFWアップデート用「EBOOT.PBP」からDecryptしたファイル「F0」を展開する。

  6. 「F0」のDecryptには「NEW PSARDUMPER」等を使う。

  7. 各FWのPOPSを使用する為に必要な次のようなファイルを探す。


  8. 【3.00~3.03】

    • kd/popsman.prx

    • kd/meaudio.prx

    • kd/pops.prx

    • vsh/module/pafmini.prx

    【3.10~3.30】

    • kd/popsman.prx

    • kd/pops.prx

    • vsh/module/pafmini.prx

    【3.40~3.72】

    • kd/popsman.prx

    • kd/pops.prx

    • vsh/module/pafmini.prx

    • vsh/module/libpspvmc.prx

  9. 各prxファイル名の末尾にバージョンのナンバーを追記するようにリネームする。


  10. --例--
    【FW3.00の場合】

    • popsman.prxpopsman300.prx

    • meaudio.prxmeaudio300.prx

    • pops.prxpops300.prx

    • pafmini.prxpafmini300.prx

  11. 上記の各prxファイルをms0:/seplugins/popsloaderに入れる。

  12. このときのメモリースティック構成例は以下のとおり。

    ms0:/
    seplugins/
     ├ popsloader/
     │├ idcanager_old.prx
     │├ sony prx's go here.txt
     │└ 各prxファイル
     ├ popsloader.prx
     └ pops.txt

  1. POPSLoaderを適用可能にする
  1. PSPからリカバリーモードを起動する。


  2. Plugins ->から

    popsloader.prx [POPS] (Disabled) → popsloader.prx [POPS] (Enabled)

    に×ボタンで変更する。
スポンサーサイト
例えばの話ですが
3.71M33にしたら3.40OE系で動いていたソフトが動かなくなった。
このような時に【3.10~3.30】それぞれの?
kd/popsman.prx
kd/pops.prx
vsh/module/pafmini.prx
を抜き出しリネームをして構成例のようにすればよいのですか?
[ 2007/11/11 00:29 ] [ 編集 ]
>>[ 2007/11/11 00:29 ] ゲーマー@名無しさん
3.40OE-Aで動いてたものなら3.40から
kd/popsman.prx
kd/pops.prx
vsh/module/pafmini.prx
vsh/module/libpspvmc.prx
をダンプしてリネームだと思いますけど。

どのバージョンでちゃんと動作するかというのはPSPnfoさんの動作確認リストなどを参考にするのもいいですよ。
http://pspnfo.orz.hm/index.php?%A5%A8%A5%DF%A5%E5%A5%EC%A1%BC%A5%BF%2FPS1

[ 2007/11/11 02:31 ] [ 編集 ]
ringoさんお返事遅くなりました。
早速やってみたところちゃんと動きました。
ありがとうございました。
[ 2007/11/11 17:43 ] [ 編集 ]
メモリースティックのルートディレクトリってなんですかw教えてくださいw
[ 2007/11/11 19:48 ] [ 編集 ]
>>バンタムさん  簡単に言うとメモリースティックを開いた時最初にでるところですpspやisoのフォルダのある。ちなみにルートが分かっていないとできない事が多いですよ。初心者ですか?
[ 2007/11/11 19:53 ] [ 編集 ]
最近PSP普通にいじるのつまらなくなってきたのでw改造しようかと思ってきたんですwいろいろ書いてあってすごいんですがぜんぜんわからなくてwはじめてPSP改造しますw初心ですw
[ 2007/11/11 20:06 ] [ 編集 ]
ではまだダウングレードしていませんか?
[ 2007/11/11 20:30 ] [ 編集 ]
wwwwwwばっかでうるさいんだが
[ 2007/11/12 18:47 ] [ 編集 ]
まずpopSLoaderとはなにですか? 導入すると、どんなメリットがあるのですか?教えてください。ご返答まってます。   
[ 2007/11/12 20:00 ] [ 編集 ]
>>defjamさん
popsloaderとは、PS1のゲームを起動するためのプラグインです。
必ずしも入れなければならないわけではないですが、
上手く動作しないゲームを各バージョンのpopsloaderで試してみると動作することもあります。
まあ、私は入れてないんですけどね。

これらはググれば簡単に出てきますんで、なるべく自分で調べてから質問するようにして下さい。
[ 2007/11/12 20:18 ] [ 編集 ]
プラグインは何個でも入れられるのでしょうか?
CWCを入れてるので導入方法がわかりません
[ 2007/11/12 20:18 ] [ 編集 ]
>ゲーマー@名無しさん
何個でも入りますよ .txtの中にいっぱい詰め込めばいいのです でもプラグインバグが起きるので少なめにすべし
[ 2007/11/12 21:08 ] [ 編集 ]
初カキコです おねがいします
sepluginsをPSPにルートディレクトリしたんですが
リカバリーモードでプラグインしようとしたところ
画面上にはBackしかでていません。
どうしてでしょうか?
[ 2007/11/12 22:45 ] [ 編集 ]
>>zaobaさん
なんか日本語になってないですが・・・
とりあえずプラグインって当然popsloaderのことですよね?
記事の手順Ⅰの3,7のあたりを確認してください。pops.txtにちゃんと書き込まれていないとか配置がおかしいとかが原因だと思うので。
[ 2007/11/12 23:34 ] [ 編集 ]
日本語になってなくてすみませんでした^^;
けど伝わってよかったです
POPS.txtにちゃんと書いてなかったのが原因でした
ありがとございました ringo さん
[ 2007/11/13 16:32 ] [ 編集 ]
無事にpopsloaderを導入できたのですが
プラグインのデータをコピーして、別PSPと別MSで
popsloaderを起動しようとしたらできませんでした。
Enabledもしてあるし、フラッシュ1のフォーマットもしてみたのですが、変化せず。
CWCheatは問題なく起動してpopsloaderが起動しません。
これはまた最初から作り直す必要があるのでしょうか?
助言お願いします。
[ 2007/11/13 18:00 ] [ 編集 ]
コメント遅れました><まだダウングレードもできてません(´;ω;`)
[ 2007/11/13 20:29 ] [ 編集 ]
>>バンタム
FWいくつなの?3.51以上ならパンドラ使うしか…
[ 2007/11/13 20:38 ] [ 編集 ]
バージョンかな?w3.03と3.30ですwPSP2台ありますよb
[ 2007/11/13 20:41 ] [ 編集 ]
↑すいません良くよんでませんでした。 ならルミネスをお勧めしますよ
[ 2007/11/13 23:10 ] [ 編集 ]
なんでもいいけど「w」をつけるのをやめた方がいいと思うぞ。
まじめに答えてくれてる人に失礼だ。
あとこのサイトみてもわからんならやらん方がいいと思う。
次は「こわれました;;」になるのがオチ。
[ 2007/11/14 20:19 ] [ 編集 ]
1.50karnelがはいりません
教えてください。
1.50karnelは何度やっても
flashing flash0 pspnet inet.prx error でとまります。
flash0がやっぱりぎりぎりなので
中をけして1.50karnelいれたいのですが
どうゆうものをけしていいかわかりません
現在は3.71-33-3で
flash0がKMを消した状態で全部23.9mの使用が1.64m
でここにkmがたされると

flashing flash0 pspnet inet.prx error でとまります
f0のどうゆうところを消せばいいですか
どなたか教えください。
[ 2007/11/15 02:30 ] [ 編集 ]
>>zecsさん
このサイトをちゃんと読めば分かります。
それに、ここはpopsloaderのコメント欄です。
[ 2007/11/15 13:47 ] [ 編集 ]
パソコンからのflashへの書き込みのバグは直ったのですか?
[ 2007/11/16 00:21 ] [ 編集 ]
直ったといえば直ったね。
ごく一部の人たちはUSB接続できなくなったらしい。私の新・旧は正常に機能してますので信憑性にかけますがね。
それとpopsloaderの欄ですからせめて導入のほうに書いてほしかった。
[ 2007/11/16 00:35 ] [ 編集 ]
場違いかもしれないですけど
PS1のゲームをしているとプリーズするんですけど解決方法教えてもらえないでしょうか?
CFWは3.71 M33-2です
[ 2007/11/17 11:45 ] [ 編集 ]
>>大須 芹さん
質問する際はゲーム名等詳しく教えて下さると助かります。
PS1でフリーズする場合は大体はそのソフトに対応してない場合がほとんどです。
popsを入れて改善されない場合はFWの新しいのが出るまで諦めたが方が良いです
[ 2007/11/17 12:08 ] [ 編集 ]
3.71M33-3のCWC導入方法詳しく教えて下さい。

meipuru242001@yahoo.co.jpにメールでお願いします。
[ 2007/11/17 13:25 ] [ 編集 ]
わたなべさんコメントありがとうございます
ソフトはテイルズオブデステニーです
ゲームを途中までクリアーしたころからフリーズがはじまりました
一様POPSいれてみます
[ 2007/11/17 14:24 ] [ 編集 ]
お久しぶりです。「MHP超攻略日記」管理人のちょこばななです。

この度、リニューアルして更新再開することに致しましたので
コメントさせていただきました。

名前:PSP超攻略日記
URL:http://chocobanana2.blog82.fc2.com/

リニューアルといってもURLの変更はありません。

時間のあるときにでもリンクのブログ名を変更していただければ有難いです。

それでは、よろしくお願いします!
[ 2007/11/17 18:00 ] [ 編集 ]
>>大須さん
聞いた話によるとテイルズオブデスティニー自体、フリーズすることが多いようですね。
まぁ、私は持っていないのでよく分かりませんが…。
とりあえず、実機で遊びながら、ゆっきりSony(エミュ自体は純正らしいですね。)の対応を待ちましょうよ。
[ 2007/11/17 21:06 ] [ 編集 ]
あ、↑はわたなべです。
[ 2007/11/17 21:08 ] [ 編集 ]
4からよくわからないんですが
[ 2007/11/17 22:29 ] [ 編集 ]
CFW3.72 HX-2でも、できますか。
[ 2007/11/18 17:52 ] [ 編集 ]
記述のとおりに作業を行ったのですが、プラグインが認識されない(リカバリーモードでPlaginsを押してもBuckしかでてこない)みたいなのですが、なにがいけないのでしょうか?
[ 2007/11/20 00:25 ] [ 編集 ]
↑自己解決しました。
すみません^^;
[ 2007/11/20 00:46 ] [ 編集 ]
cwcheatのような他のpluginとの並行は可能ですか?
可能でしたらpops.txtは同のようにすれば?
[ 2007/11/21 02:11 ] [ 編集 ]
[ 2007/11/22 19:34 ] [ 編集 ]
本当その通り。教えてもらって当然だと思ってんじゃねぇよ。もう来んな。お前らの来るとこじゃねえんだよ。自分でお子様用の掲示板作ってそこで質問しあえ。お子様同士にな。
[ 2007/11/23 16:44 ] [ 編集 ]
FWのファイル間違えていれてしまったんですが、Rでゲーム始めると 例えば 3.50とかでるじゃないですか それを消す方法ってありますか?
[ 2007/11/23 22:33 ] [ 編集 ]
は? 質問の意味がわからねぇよ
[ 2007/11/24 09:15 ] [ 編集 ]
>>ゲーマー@名無し
レスありがとうございます。
日本語がおかしくてすいません。
Rボタンを押してPS1のゲーム始めると3.50pspsとかでるので(いらないものを入れてしまって)それを消す方法ってあるでしょうか?
[ 2007/11/24 11:04 ] [ 編集 ]
はじめからやり直せば?
[ 2007/11/24 13:31 ] [ 編集 ]
>>ゲーマー@名無しさん
レスありがとうございます。
ちょっとはじめからやり直してみます。
本当に助かります。
[ 2007/11/24 14:36 ] [ 編集 ]
iRShell3.81でPOPSのアドホック通信を試すために3.71M33だとpopsloaderを使わないといけないので「NEW PSARDUMPER」ではなく、最近リリースされた「RSPsar Dumper with USBHostFS support 」を使ってファイルを展開してみましたがこちらはかなり速いですね。アップデータファイルをいちいちMSに入れる必要も無いのでpopsladerで必要なファイルを展開したりする際はこちらが便利です。

[ 2007/11/25 00:40 ] [ 編集 ]
そういえばiR Shellのアドホック通信は、3.52 3.71 3.72ではできないようですね。該当するFWの場合はpopsloaderをいれてそれ以外のFWを選択する必要があります。
[ 2007/11/25 16:33 ] [ 編集 ]
これを使うとどうなるのですか? 誰か無視しないで答えてください。お願いします。m(__)m
[ 2007/11/26 22:59 ] [ 編集 ]
>>おでんくんさん
popsloaderとは、PS1のゲームを起動するためのプラグインです。
[ 2007/11/27 19:01 ] [ 編集 ]
まあ、これ入れなくても起動するけどね
[ 2007/11/28 00:31 ] [ 編集 ]
psp2000でも効果はあるのでしょうか
[ 2007/11/28 20:12 ] [ 編集 ]
>>soraさん
記事にも
>>用意するもの
    CFW3.71 M33を導入したPSP-1000/2000
とちゃんと書かれてるぐらいだから当然使えますよ・・・
これは3.71M33の仕様変更に対応させたバージョンなので今出ているバージョンで言えば3.71M33か3.72HXなら使えます。3.60M33で使いたいなら前にリリースされたほうのpopsloaderなら使えるはずです。
[ 2007/11/28 23:13 ] [ 編集 ]
CFW3.71 M33-3 1.50karnelを導入したPSP-1000
なのですが「NEW PSARDUMPER」を使うと、
this program requires 2.71 or higharみたいなのがでるのですが、どうすればよいのでしょうか?
[ 2007/12/01 00:12 ] [ 編集 ]
CFW3.71 M33-3を導入した
pspなのですがバイオ3をプレイしようと
するといつも(last escape...)のテロップ後
画面が黒くなり進みません。他サイトで調べた
結果この様な状況が起こることはわかり
popsloaderの導入を試みてるんですが。
手順の4でのNEW PSARDUMPERダウンロード
さがしてるんですが見つかりません。
URLはっていただけませんか?
長文乱文すみません。
[ 2007/12/03 11:58 ] [ 編集 ]
>>sperior12さん
見つけにくいものではないと思いますが一応こちらです。
PSARDUMPERをダウンロードすればOKです。
http://www.dark-alex.org/index.php?Dark_Alex=m33
[ 2007/12/03 16:38 ] [ 編集 ]
>>goriraさん
カーネルが1.50でGAMEフォルダに入っているか、GAME150フォルダに入っていませんか?
カーネルが1.50でGAMEフォルダに入れるか、GAME371フォルダに入れないと起動できません。

ところでIRShellって3.52 M33-4のpopsloaderには対応しているんですか?何度やっても失敗する・・・
[ 2007/12/05 19:28 ] [ 編集 ]
↑ミス
二回目の「カーネルが1.50」→「カーネルが3.71」
[ 2007/12/05 19:32 ] [ 編集 ]
>>まずは玉砕さん
3.52だと対応していないのかもしれません。
User Guide.pdfに
>POPSloader supported again under FW3.60 M33 (Slim) and 3.71 M33-3 (Slim or Phat)
と書いてあるので・・・
[ 2007/12/05 19:44 ] [ 編集 ]
ワンセグ録画機能を付け加えたUPDATEの詳細求む!!
12月中旬かクリスマス前には出て来てほしい 新型は電池の持ちが悪いので旧型で動作できるようになってほしい
公式EBOOTが出たら徹底的に弄くり導入したい
[ 2007/12/05 23:54 ] [ 編集 ]
ワンセグ録画は気になりますね。
限定版PSPが発売される12月13日あたりがあやしいですね。ワンセグパックもあるのでそのPSPに録画機能が付いたFWがすでに入ってるとか。
[ 2007/12/06 00:02 ] [ 編集 ]
>>ringoさん
むむむ・・・そうですか。バージョンアップも検討します。ありでした。
[ 2007/12/06 13:21 ] [ 編集 ]
Plugins ->
に入ったあとbackしか選択肢がでないのですが・・・
解決策をお願いします。
[ 2007/12/06 19:34 ] [ 編集 ]
>niさん
記事の手順でⅠの3はちゃんとやってます?
あとプラグインはgameやpops、vshそれぞれ最大5個までだった気がするので多い場合は減らす。でもbackしか表示されてないなら違うかな・・・
[ 2007/12/06 19:56 ] [ 編集 ]
ms0:/seplugins/popsloader.prx
のms0:の部分が自分の場合エクスプローラーだと「リムーバブル ディスク」になっているのですがそれとは関係ないですか?
[ 2007/12/06 20:14 ] [ 編集 ]
>>niさん
どういうことですか?MSをPCで見たらリムーバブルディスクと表示されるのは当然ですが・・・
とにかくメモ帳とか何でもいいので「vsh.txt」っていう名前のテキストファイルを作ってその中に「ms0:/seplugins/popsloader.prx」と記述してそのファイルをms0:/sepluginsに入れるだけです。
[ 2007/12/06 20:21 ] [ 編集 ]
できませんでした(;;)
リカバリーメニューのconfigrationという設定は関係ありますか?
[ 2007/12/06 20:45 ] [ 編集 ]
>>niさん
関係ないです。
表示されない原因としては拡張子非表示にしててvsh.txtのつもりが実際はvsh.txt.txtになってるとか・・・
[ 2007/12/06 20:58 ] [ 編集 ]
できました!!
やはりテキストが重複してたみたいです。

くだらない質問に親切に答えていただき感謝しますm(__)m

[ 2007/12/06 21:04 ] [ 編集 ]
POPSLoaderを導入して3.40のPOPS を使ったら

このゲームを作動するにはセーブデータを新しい形式に変換する必要があります。
変換したセーブデータはバージョン3.30以前のPSPのシステムソフトフェアでは認識できなくなります。
このセーブデータを新しい形式に変換しますか?
と表示されました
セーブデータのバックアップをとって変換してみたんですけど、セーブデータが消えていました
sepluginsを削除しても結果は同じです
どうしたらいいでしょうか

バージョンを1.50に戻してから3.71M33-3に戻したほうがいいでしょうか
[ 2007/12/08 11:59 ] [ 編集 ]
バージョンを1.50に戻してから3.71M33-3にしても直りませんでした
[ 2007/12/08 12:49 ] [ 編集 ]
FF8やTODがめちゃくちゃフリーズするのでPOPSLoaderを入れようと思ったんですが、
各バージョンのFWアップデート用「EBOOT.PBP」からDecryptしたファイル「F0」を展開する。と、
「F0」のDecryptには「NEW PSARDUMPER」等を使う。
というところで詰まってしまいました。

もちろんググりましたが、いくら探しても解説ページが見つかりませんでした。

ちなみに3.71M33-3です。

Decryptって何なんですか?
「F0」を展開するってどういうことですか?
教えてもらえたら嬉しいです。
[ 2007/12/08 13:12 ] [ 編集 ]
>>kあいさん
それって普通なんじゃないですか?3.40の前後でセーブデータの形式が変わってるのでそのセーブデータが3.40以前で保存してたものなら変換されます。普通はその逆の変換は無理だけどpopsloader使ってるなら自動で変換してくれます。消えることは無いはずなんですけどね・・・

>>sさん
ググっても出てこないことは無いんですけど・・・
http://blog.livedoor.jp/p-3474574/archives/51101125.html
展開するときは□を押して展開してください。



[ 2007/12/08 14:53 ] [ 編集 ]
>>ringoさん
そのサイトブックマークしてるやつです・・・
灯台もと暗しってやつですか・・・
でも、おかげで導入できたので感謝します。
ありがとうございました。
[ 2007/12/09 12:04 ] [ 編集 ]
すいません!!突然ですが質問させていただきます。
PS1のゲームをXMBからは普通に起動できるのですが、irshell3.81上から起動しようとすると、画面がブラックアウトしてしまい起動できません。又ps1のファイルネームもEGORYとなってしまいどのゲームか分からなくなってしまいます。ちなみにPSPは3.71M33-3です。どなたかお教えくださいお願いいたします。
[ 2007/12/11 13:15 ] [ 編集 ]
>>[ 2007/12/11 13:15 ] ゲーマー@名無しさん
原因はおそらくiRShellが公式にゲームアーカイブスからダウンロードしたものとかしかサポートしてないからだと思います。
http://www.endlessparadigm.com/forum/printthread.php?tid=57
自分で変換して起動させたい場合これ使ったら問題なく起動できましたよ。
[ 2007/12/11 15:10 ] [ 編集 ]
>>ringoさん
ありがとうございました。
無事に起動させることができました。
[ 2007/12/11 22:10 ] [ 編集 ]
うわさできいたのですが3.72HX-2でもこのPOPSLoaderはつかえるってきいたのですが本当でしょうか?
ほかのサイトでみるとHX系だとPOPSは起動しないって書いてあるのですが・・・
ゲームアーカイブスを起動しようと思ったらv3.72でないといけないようなので使えるようなら教えてください
[ 2007/12/13 19:39 ] [ 編集 ]
>>βさん
popsはそのままでは使えないけどpopsloader使えば起動できるってことです。
[ 2007/12/13 19:54 ] [ 編集 ]
HXでもloaderつかえば起動すると・・・言うことですか?
[ 2007/12/13 20:18 ] [ 編集 ]
>>βさん
そういうことですね。
ただゲームアーカイブスで購入したものは試したこと無いのでどうなるか分かりませんが・・・
[ 2007/12/13 20:25 ] [ 編集 ]
それでは試してみようかと思います
[ 2007/12/13 20:32 ] [ 編集 ]
popsloderってなんすか?
[ 2007/12/14 19:45 ] [ 編集 ]
稜へ
そんなの自分で調べろ!
[ 2007/12/17 14:08 ] [ 編集 ]
コメントの投稿













管理者にだけ表示を許可する
この記事のトラックバックURL
http://sprit.blog62.fc2.com/tb.php/322-ffbfd272

今更ですが、CFW3.71M33-3のPOPSLoader導入方法を解説します。CFWにはPOPSLoaderがもともと入ってるんじゃないの?という質問が多いので軽く説明します。確かにCFWにはPOPSLoaderが入っています...
[2007/11/15 12:45] PSPの杜
カウンター
このサイトについて
■サイトについて
当サイトは管理人のSprit (sprit000@gmail.com)が運営しております。コメント担当の管理人であるkin氏(K・K・D)も善意でアシストをして頂いております。
■リンクについて
当サイトはリンクフリーです。 当サイトとの相互リンクをご希望の方は、リンク集のコメント欄にて、お申し込み下さい。
■コメント・トラックバックについて
・少し調べれば分かるような質問はしないこと。
・荒らし、広告、その他不快な内容を書き込まれた場合は削除・制限の対象とします。
・トラックバックは無制限ですが、広告目的などの場合は削除・制限の対象とします。
■免除事項
当サイトに記載されている事を実行し、どんな不利益が生じようとも、一切の責任を負いません。
最近の記事 + コメント
QRコード
QRコード
RSSフィード


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。